Jump to content

Sticky Notes

Want to see more content on this site?

Register and Log In....It's FREE!!!  

 

Having Trouble?  Email us Link

 

Click the X to close this box

Kgirl Kgirl

ELECTRIC SIGN SUPPLIES

If You're Looking For Premium Electric Sign Industry Components Like Trim Cap, LED's, USHIO LED Lamps, Neon Supplies, or LED Power Supplies, Then Please Visit Our Online Store or Feel Free To Call Us For Inquiries or Placing an Order!!

Buy Now

NATIONAL SIGN & SERVICE COMPANY REVIEW LIST

For Sign Company's Who Work As Subcontractors

Before You Work For A National Sign & Service Company You Need To Look At The Reviews Of These Companies Before You Work For Them. Learn When To Expect Payment From Them and What It's Like To Work For Them, The Good, The Bad, The Ugly. Learn and Share Your Experiences Yourself For Others

You Must Be A Registered Member & A Subcontractor
Click Here

MEMBER LOCATION MAP

Looking for a fellow Sign Syndicate Company Member For A Sign Install or Maintenance Call? Locate a Supplier or Advertiser Regarding Thier Goods & Services?

Become a Member & Upgrade Your Free Membership So Others Can Locate You
Click Here

Tech Support!!!! LED IP not being found


Recommended Posts

OK,I have bowed out and submitted this because we have been fighting and wasting too much time.

We have a BLS-1079 LED sign and running its software of LEDEditor and LEDCenterM with no success of the sign's IP being read and understood.

Any suggestions?

Will explain all troubleshooting done when needed.

Thanks in advance

Link to post
Share on other sites

Wired? - Dare I ask if the Ethernet cable is plugged into the sign and a router?

WiFi Wireless? - Is the wifi access properly set up? i.e. Credentials. passwords?

All in all it sounds like a network configuration issue and likely a conflict.

You'll also need to confirm the correct Communication settings are chosen.

NOTE: since the IP address is manually configured you need to make sure there is no conflict with the router or other device on the network. If you have access to the sites router, you should be able to confirm IF and what address has been assigned to the sign. I would recommend you set up a reservation for the sign's mac address on the router. That way it will stay the same.

Link to post
Share on other sites

It's plugged in. Have tried with and without a router. Have tried the supplied data cable and ones I built. Have gone directly from the board and from the intended port....still nothing.

Link to post
Share on other sites

Using only the router admin, can you see the sign? If not, you've yet to successfully set up/configure the board. You'll need to hook a laptop directly up to the sign and configure it.

These cheaper offshore signs are not the easiest to configure and come with little support in the form of a poorly structured manual. Nonetheless, open up the setup manual and follow it step by step making sure you've got all of the correct software and comm drivers on your laptop.

My personal opinion is these signs are alright..... but they are so over driven, they will likely fail in 2 to 3 years. Again, they are not a "breeze" to set up.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
  • Create New...